Plugin Inspector for WordPress Detects Deprecated, Unsafe Functions

August 5th in Wordpress Plugins by .

Running plugins with deprecated functions is not smart. Unfortunately, many of us do it inadvertently. Plugin Inspector for WordPress is a handy plugin that finds deprecated and unsafe functions in your themes. It also checks WPScan for vulnerabilities.

Plugin Inspector scans plugins for unsafe functions like eval, base64_decode, and exec. It shows path, line number, and everything you need to take action. It tells you the potential risk each item poses, though you should get rid of as many problematic functions as possible.

Thanks to Plugin Inspector, you will be able to make your site more secure and avoid potential hack attempts. You can download it for free.

Previous post:

Next post: