vulnerability

February 2nd in Hack Prevention by .

Have you ever had your site hacked due to running outdated or vulnerable plugins and scripts? If you manage multiple websites with a ton of scripts, it is not always easy to find all the vulnerabilities that need to be patched. Vulnerability Alerts for WordPress is a handy plugin that scans your site and matches it against the WPScan database to find problematic plugins and themes.

Vulnerability-Alerts-for-WordPress [click to continue…]

{ 0 comments }

Continue Reading

December 27th in Plugin Lists, Wordpress Plugins by .

Running plugins with vulnerabilities is one way to get your site hacked. Not everyone spends time to keep up with WordPress security news on a daily basis though. These 6 plugins help you identify and remove plugins with vulnerabilities fast:

Look-See-Security-Scanner

Look-See Security Scanner: this plugin verifies the integrity of core WordPress plugins. Checks uploaded themes and plugins against WPScan vulnerabilities. [click to continue…]

{ 0 comments }

Continue Reading